关于研究生管理系统浏览器使用(所有学生必读)的通知
发布时间:2015-09-10  浏览次数:

各位研究生同学:

    近期有部分同学操作系统修改个人信息后,由于部分浏览器不能兼容和插件冲突等原因,导致个人信息出现丢失,现通知要求如下,在操作研究生管理系统之前,请务必做好如下几点:

1.只能使用用windows操作系统自带的IE浏览器。禁止使用除IE外的其他浏览器。

对高版本的IE浏览器如IE10和IE11先要进行如下的兼容性设置,参见附件下载解压后按其中图示步骤设置好后,才能进行操作。 
 
IE浏览器设置.doc